linux可以卸载指定的python版本吗?

发布时间:2022-06-22 09:43:41 人气:68 作者:多测师

  linux卸载指定python版本的方法:

  1、卸载python3.5(指定相应的版本就可以)

  sudo apt-get remove --purge python3.5

linux可以卸载指定的python版本吗?

  2、完全卸载python3.5及其依赖软件

  sudo apt-get remove --auto-remove python3.5

  sudo apt-get purge --auto-remove python3.5

  3、清除python3.5及其依赖软件的安装包

  sudo apt-get autoclean python3.5

  以上内容为大家介绍了linux可以卸载指定的python版本吗?希望对大家有所帮助,如果想要了解更多Python相关知识,请关注多测师。https://www.e70w.com/xwzx/


返回列表
在线客服
联系方式

热线电话

17727591462

上班时间

周一到周五

二维码
线